More critical flaws in Adobe's Flash.

Adobe this week rolled out an emergency update to fix a vulnerability targeted by the Angler exploit kit that is actively being exploited. The exploit targets Flash versions 16.0.0.287 and earlier on Mac and Windows and version 11.2.202.440 and earlier on Linux. The exploit makes possible drive by infections if a user goes to a web site that is hosting malicious Flash content. Your current Flash version should be at 16.0.0.296. You can read more about it here.